bootloader from different train

Unanswered Question
Jul 12th, 2007

Hello,

I have a few Catalyst 3750 switches with different IOS releases and different bootloaders. Most of the bootloaders have release 12.2(25r)SE1 but some of them have release 12.1(14r)EA1a although both have the IOS image 12.2(25)SEE3 IP BASE SSH . Why is the bootloader of that second switch not upgraded? Has it something to do with the installed train, that 12.1(14r)EA1a train already uses the new bootloader? Where can I get a good overview on the trains? I don't see the logic in the naming by comparing in the adviser. Is there a name logic? Thanks for help

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
smalkeric Wed, 07/18/2007 - 09:48

The Catalyst 3750 switches and the Cisco EtherSwitch service modules support stacking through Cisco StackWise technology. I think Cisco IOS Release 12.2(25)SEE1, SEE2, and SEE3 run on all Catalyst 3750, 3560, 2970, and 2960 switches and on Cisco EtherSwitch service modules.

Actions

This Discussion