×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

cannot remove command

Unanswered Question
Jul 12th, 2007
User Badges:

Hi,


We have following router config. 192.168.10.25 is static NAT to one public IP address. we use "no" to remove it. However, it cannot remvoe. the command is still there and the "format"is changed. It becomes to:


ip nat inside source static 192.168.10.25 204.1.1.1 route-map <-- the nonat is missing


We cannot delete it. Any idea to delete this commands? please advise


----

!

interface GigabitEthernet0/0

ip address 204.1.1.30 255.255.255.0

ip nat outside

!

!

interface GigabitEthernet0/2

ip nat inside

!

!

!

ip nat inside source static 192.168.10.25 204.1.1.1 route-map nonat

!

route-map nonat permit 10

match ip address 100

!

!

access-list 100 deny ip 192.168.10.0 0.0.0.255 172.16.10.0 0.0.0.255

access-list 100 deny ip 192.168.10.0 0.0.0.255 192.168.20.0 0.0.0.255

access-list 100 permit ip 192.168.10.0 0.0.0.255 any


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
royalblues Thu, 07/12/2007 - 04:44
User Badges:
  • Green, 3000 points or more

How are you trying to remove the NAT statement?


If the statement is in use then you need to remove the translation and then delete


Remove the ip nat inside or the ip nat outside command

Then remove the translations using clear ip nat transaltions and then try to remove the command


HTH

Narayan

Actions

This Discussion