WLAN AP 1130ag interface wont come up?

Answered Question
Jul 12th, 2007
User Badges:

Hi All,


I have installed a 1130ag for the first time and I can not bring up the wireless/radio interface?

I have it connected via http at the moment, and have tried to enable the radio through the GUI but it does not come up? (It normally comes up this way with with 1200's)

Can anyone suggest anything?


Many thanks,


Nathan.

UK.

Correct Answer by andrew.brazier@... about 9 years 8 months ago

Have you defined an SSID? If you haven't the radio won't come up.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
dbentley Thu, 07/12/2007 - 04:20
User Badges:

What are you using for a power source? I have seen issues using older power standards. Do you have the some problem if you use the AC adapter?


-Doug

Correct Answer
andrew.brazier@... Fri, 07/13/2007 - 01:16
User Badges:
  • Bronze, 100 points or more

Have you defined an SSID? If you haven't the radio won't come up.

jahnathan1 Mon, 07/16/2007 - 02:03
User Badges:

Thanks guys.


It was the ssid not being configured that caused the radio to not respond to the enable function.


All is well now, I remembered this after 30mins of frantic IOS blasting and trying various other stuff..DOH!!

Though all worked well and customer was very happy.



Nathan.

jerryard1 Tue, 08/07/2007 - 19:17
User Badges:

I've seen issues where CDP will prevent the interfaces from coming up. You might try disabling it on the switchport and the AP.

Actions

This Discussion