WAAS 4.0.9 /WAE 612-K9 not accelerating

Unanswered Question
Jul 12th, 2007

I have a central site and four remote sites connected via leased lines, I receive a demo with 3 WAE-612-K9 (4.0.9 s/w version)for testing purposes. I connect one WAE as a CM and one WAE as application acceleration at the central site and the another at the remote site. I want to have Web and MS Exchange acceleration at first but I don't see any improvement. The central site have one 3845 router and the remote 2811 both with IOS 12.4(13c) version. Any help please ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
marco.armoni Thu, 07/12/2007 - 05:24

Costantino,

You have configured properly wccp on router on both side?

regards

Marco

Zach Seils Thu, 07/12/2007 - 06:47

Do you see any connections being optimized on the WAE's:

sh tfo conn summ

If not, we should probably start with the basic:

sh tech from WAE's and router

Topoogy Diagram

Thanks,

Zach

kpap Fri, 07/13/2007 - 01:27

Yes I see some connetions to be optmized, my problem/question is why I cannot see http optimization for my intranet site since the traffic is marked PT .

I am using the default policy in both WAEs , as I can see the policy marks http traffic to be full optimized.

On the cms I cannot see any Reduction taking place , all traffic marks as 0.

In both WAEs sh statistics dre shows all 0's

and no hard drive space used.

The mail servers are MS Exchange 2003 with smtp connectors between them , one server per site. It's possible to improve e-mail too ?

Topology

Central site->3845-->2811-->Remote Site

| |

WAE WAE

Zach Seils Fri, 07/13/2007 - 21:07

What is the PT reason? There are several options. For example, if it is 'PT No Peer', then it means that auto-discovery did not find two WAE's in the data path between the client and server.

Zach

kpap Mon, 07/16/2007 - 05:42

Yes Zach , I see a lot of PT No Peer messages.

Maybe if I use acl's to filter the traffic from each interface captured to WCCP I will see better statistics ?

I think of that because there is traffic to other sites via the 3845 too, so in the Gig 0/0 interface are packets to other destinations than the remote site with WAE.

Zach Seils Tue, 07/17/2007 - 23:27

If you are using WCCP for interception, you can configure a redirect-list so that only traffic to/from the remote site with a WAE is redirected.

Zach

Actions

This Discussion