VG224 ports problem

Unanswered Question
Jul 12th, 2007

I have vg224 and ports randomly go to some strange state. You can see this state trough this output:

VG-224-6#show voice call summary

PORT CODEC VAD VTSP STATE VPM STATE

============== ======== === ==================== ======================

2/0 g711ulaw n S_SETUP_REQ_PROC FXSLS_ONHOOK

2/1 g711ulaw n S_SETUP_REQ_PROC FXSLS_ONHOOK

2/2 g711ulaw n S_SETUP_REQ_PROC FXSLS_ONHOOK

2/3 - - - FXSLS_ONHOOK

2/4 - - - FXSLS_ONHOOK

2/5 - - - FXSLS_ONHOOK

2/6 - - - FXSLS_ONHOOK

2/7 - - - FXSLS_ONHOOK

2/8 g711ulaw n S_SETUP_REQ_PROC FXSLS_ONHOOK

2/9 - - - FXSLS_ONHOOK

2/10 - - - FXSLS_ONHOOK

2/11 g711ulaw n S_SETUP_REQ_PROC FXSLS_ONHOOK

2/12 - - - FXSLS_ONHOOK

2/13 - - - FXSLS_ONHOOK

2/14 - - - FXSLS_ONHOOK

2/15 - - - FXSLS_ONHOOK

2/16 - - - FXSLS_ONHOOK

2/17 - - - FXSLS_ONHOOK

2/18 - - - FXSLS_ONHOOK

2/19 - - - FXSLS_ONHOOK

2/20 g711ulaw n S_SETUP_REQ_PROC FXSLS_ONHOOK

2/21 - - - FXSLS_ONHOOK

2/22 - - - FXSLS_ONHOOK

2/23 - - - FXSLS_ONHOOK

Phones conected to ports where you see the S_SETUP_REQ_PROC vtsp state don't work. If we reload the router the ports are OK for some time and than radomly goes to that state again. So we must move phones and numbers to another physical ports. Any sugestions?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
anteboras Wed, 07/18/2007 - 22:36

Yes i changed the configuration from SCCP to MGCP and that solved the problem. But i want to keep SCCP, any suggestions. The IOS version on VG224 is 12.4(16).

Actions

This Discussion