ASA managment interface

Unanswered Question
Jul 12th, 2007
User Badges:

what do I need to do to manage my ASA via this interface? I put an ip address on it, and plugged it into a switch that was on the same subnet as my workstation, but I could not ping it or get to it. How do I manage this, is it via telnet,ssh, ??. what am I missing?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Richard Burts Thu, 07/12/2007 - 11:39
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Matthew


After you put an IP address on the management interface that is reachable then you have several options to access it. You configure the management protocols and the addresses from which it will accept a connection for management. You can use HTTPS, or SSH, or Telnet to access the ASA.


HTH


Rick

matthewmphc Fri, 07/13/2007 - 04:11
User Badges:

the issue I am having is when I try to configure telnet or ssh with the usual command to define the address range I want to manage it, it doesn't give me the management interface as an option, it only gives me the other interfaces (inside,outside,etc). That is what is tripping me up.

acomiskey Fri, 07/13/2007 - 04:29
User Badges:
  • Green, 3000 points or more

Could you post your config?

matthewmphc Fri, 07/13/2007 - 05:49
User Badges:

Attached is the output of the show run in addition it shows that the management interface is not available for selection when I try to define the telnet parameters.



Attachment: 
acomiskey Fri, 07/13/2007 - 05:58
User Badges:
  • Green, 3000 points or more

Try this...


interface Management0/0

nameif management

security-level 100

management-only


telnet 0 0 management


Please rate helpful posts.



matthewmphc Fri, 07/13/2007 - 06:29
User Badges:


Update, ignore my post below. I figured it out. I had left off the nameif so it wasn't giving me that as a choice when trying to define my telnet subnets. Dumb mistake on my part. Thanks for the help.




I still don't see a "management" interface as an option when typing in the telnet 0 0 (after entering your other commands also). maybe by specifying management-only it automatically allows telnet to it? I also tried ssh and http and that doesn't give the management interface as an option either.

acomiskey Fri, 07/13/2007 - 06:45
User Badges:
  • Green, 3000 points or more

My post above should do the trick. I assume you named the interface "management"?

Actions

This Discussion