HSRP question

Unanswered Question

Hi,all

we have to routers configured for internet. they are oonfigured as HSRP.

on one of our monitoring tools. we can ping two real interfaces on the two router but not the virtual IP. it is on and off.

what might be the problem?

thanks,

Han,

on one of the routes, the configruation is:

interface GigabitEthernet0/3

description to abc FW Cluster

ip address A.B.C.3 255.255.255.0

ip access-group block_outgoing in

ip access-group Media_Public_out out

no ip redirects

ip route-cache same-interface

ip route-cache flow

duplex auto

speed auto

media-type rj45

no negotiation auto

standby 1 ip A.B.C.1

standby 1 priority 150

standby 1 preempt

standby 1 track Serial3/0

end

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
Loading.
Edison Ortiz Thu, 07/12/2007 - 11:16

Do you have the same priority on both ?

Can you post the output from typing

show stand

from both routers ?

Amit Singh Fri, 07/13/2007 - 09:17

Hi,

Your interface description tells that the routers are connected to a FW cluster. We would like to check your over all network topology to check what could possible be the problem.

Whenever you enable HSRP on the physical interfaces the " IP redirects" gets disable. I have personnaly seen these kinds of problem in some of the networks. Try enable " standby redirects " under the interface config and see if that helps.

http://www.cisco.com/univercd/cc/td/doc/product/software/ios121/121newft/121t/121t3/dt_hsrpi.htm

HTH,Please rate if it does.

-amit singh

Actions

This Discussion