digital PRI question

Unanswered Question
Jul 12th, 2007
User Badges:

I am having an issue with a new carrier for 3 digital PRI lines. I am attempted to determine if it?s a carrier issue.


The equipment we have:


1) Cat 6500 Core

2) 6808 module connected to it for the digital t1


The new carrier sent us 3 PRI?s with one trunk group and its sharing the D channel. It appears with the equipment I have, each pri will need its own D channel to function properly. So the carrier needs to reorder these lines.


Now the problem I was getting, only 1 T came up and the other two are down/down.


I started to think, I know the d channel is an issue and I need a d channel for each. But would that cause the lines to be down/down. When you go into the call manager and look at the t?s. They are bouncing up/down almost every sec.


On one of them I keep getting

Transmitter is sending Normal Signal

Receiver has Abnormal


Transmitter is sending Remote Alarm


Receiver has Frame Sync Loss


And it resets. Now this is layer one correct? Shouldn?t it at least come up or with my D channel issue cause this?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lfulgenzi Thu, 07/12/2007 - 12:34
User Badges:
  • Silver, 250 points or more

I am not 100% sure, but I believe that without the D channel the T1s won't come up at all.


As you describe, the 6608 requires a D channel for each port.


Simply ask the carrier for those Dchannels and don't worry about it until you get them.



D0nprintup_2 Thu, 07/12/2007 - 12:49
User Badges:

Yeah thats what Im figuring. I reordered them with telco and they stated it will be several weeks.


What gets me, I have the emails when I originally ordered it. I asked them to treat each as a seperate T and not a bundled. To me that says seperate d channels.


I just didnt want a physical problem too. Someone I work with told me the same thing you did but he wasnt 100% sure. I assumed it would.

Chris Deren Thu, 07/12/2007 - 13:22
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

NFAS (common D-channel) is not supported and does not work with MGCP. 6608 blade only supports MGCP, so you have the following options:

1. Remove NFAS from the PRIs

2. Replace the 6608 blade with ISR routers and use H.323 instead.


HTH, please rate all posts!


Chris

D0nprintup_2 Thu, 07/12/2007 - 13:34
User Badges:

Yeah I know, thats how I have our other 5 PRI's installed.


with the common d-channel on the 3 new ones. Would that cause one to be up/up and the others to bounce?


Also I requested 4ess and they provided 5ess. That should be compat. right?


Chris Deren Thu, 07/12/2007 - 16:27
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

That would be a possible effect (never tried it).

I would change the protocol to match 5ess on the GW, set it to 5ess or custom 5ess.


Chris

Actions

This Discussion