WCS phantom AP's

Unanswered Question
Jul 12th, 2007
User Badges:

Running WCS 4.1.83.0 with WiSM controllers 4.0.217.0.


I have renamed and replaced several AP 1240's and I am still seeing the old AP names and duplicated to the New AP names in the WCS(Old names corresponding to the newly named AP macs).

I can only see the overlap AP names when I try to 'ADD' AP's to a map. Additionally I am getting license violations. We only have 134 AP's total and the system is counting for 152. This is the number of AP's visible from the ADD option. These additional AP's however are not visible from the Configure-> AP list.


I have tried the following to clear these phantom AP's:

- refreshing the configs from the controller.

- Deleting the controllers

- Removing Valid AP that correspond to the Phantom Names


Has anyone else run into a similar issue?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
ericgarnel Fri, 07/13/2007 - 04:57
User Badges:
  • Gold, 750 points or more

Have you tried rebooting the APs?

Mike Lydick Fri, 07/13/2007 - 07:08
User Badges:

I can try that but for clarity, this seems to be bad data in the WCS not in the controller or AP's. I will post the results from the AP reboot...


Thanks

da.beaver Fri, 07/13/2007 - 07:21
User Badges:

I don't know if this makes any difference, but when I upgraded my controllers to 4.0.217.0 it was recommended by TAC that I upgrade WCS to 4.0.97.0 as a best practice. It seems that there are way fewer issues with 4.0.97.0 than with earlier versions. It's just a thought...


Dave

Mike Lydick Fri, 07/13/2007 - 07:41
User Badges:

Well I have WCS 4.1 running. Are you saying 4.0.97 is more stable than 4.1?


da.beaver Fri, 07/13/2007 - 07:52
User Badges:

No, not at all. From what I have gathered from the TAC engineers I have spoken with in the past, they do not recommend having the WCS and the controllers on different rev's of code. So if you are running 4.0 on the controllers, then they say you should be running 4.0 on the WCS.


I don't know if one is more stable than the other, but I have heard plenty of issues with the 4.1 code in both the controllers and WCS.

I have 3 WiSM's and around 400 AP's and everything smoothed out for me when I went to 4.0.217.0 on the controllers and 4.0.97.0 on the WCS.


Dave

ericgarnel Fri, 07/13/2007 - 07:44
User Badges:
  • Gold, 750 points or more

I did not see anything in the release notes under resolved caveats regarding AP counts, but couldn't help noticing that there are @ 94 open caveats in 4.1.91.0; some for linux or windows only, but there are many of which do not have workarounds.


My WCS-WLC+location is running smoothly at the moment. I think that I will hold off on the upgrade (actually: backup-uninstall-install-restore)until the next rev - if there is a feasible reason to upgrade.



mauramir Fri, 07/13/2007 - 14:56
User Badges:
  • Cisco Employee,

Hi, I?ve ran into this, you need to go to Configure---->Access Points then select the old names and select Remove APs. In order to do this the AP has to be in a down status.


Hope this helps!

Mau

Mike Lydick Mon, 07/16/2007 - 06:02
User Badges:

All,


It appears this is a corrupt database issue. We have initialized the database and basically started over.


Mau,


The option to remove the AP's is not available because the AP's are not listed except when I try to add them to a map ( in the available AP's to add).


Thanks for the input.

Actions

This Discussion

 

 

Trending Topics - Security & Network