CCME and 500 series switch

Unanswered Question
Jul 12th, 2007

I am configuring CCME with CUE on a 2801 series router with a 500 series switch to be used for IP phones and all other networked devices (very small site deployment). My data network is 192.168.1.0 and voice 192.168.2.0. I have a 1.0 address on the switch with the necessary voice and data vlans configured. My problem is that I can not get to the CUE GUI from a laptop with a 1.0 address. The 500 series is extremely limited. I have sub-interfaces configured on the router. I have tried every imaginable "smartport" configuration (including turning off CDP on the router interface to set the swithport as a "IP Phone and Desktop" smartport) to try to get inter-vlan routing to work. I am not able to ping the 2.0 interface or the CUE serivce-engine address from a laptop. I am able to ping the 2.0 interfaces from the switch to the router but only when the smartport is set for "router". Would anyone have any ideas on how I could get the inter-vlan routing to work with the 500 series?

thanks for your time

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ReadersUK Fri, 07/13/2007 - 01:25

Hi I have the same setup working. Send me your router interface config and any static routes and ill take a look.

colin

melissajwright Fri, 07/13/2007 - 02:28

My interfaces on the 2801 are below. 192.168.1.202 is the 500 series.

thanks,

Melissa

interface Service-Engine0/1

ip unnumbered FastEthernet0/1.20

service-module ip address 192.168.2.27 255.255.255.0

service-module ip default-gateway 192.168.2.2

!

interface FastEthernet0/1

no ip address

speed 100

full-duplex

no cdp enable

!

interface FastEthernet0/1.10

description Data-VLAN

encapsulation dot1Q 10 native

ip address 192.168.1.201 255.255.255.0

no cdp enable

!

interface FastEthernet0/1.20

description Voice-VLAN

encapsulation dot1Q 20

ip address 192.168.2.2 255.255.255.0

no cdp enable

!

ip route 0.0.0.0 0.0.0.0 192.168.1.202

ip route 192.168.2.27 255.255.255.255 Service-Engine0/1

!

ReadersUK Fri, 07/13/2007 - 03:02

Hi Melissa

looks ok, i compared with my config and main difference is i used vlan 1 as native. Smart port on mine was set for router.

On your 500 If you go to Configure, Smartports and customise do you see Native vlan 10 next to the port you connected to your router?

Just one other thing do you have ip classless set on your router?

colin

Actions

This Discussion