Call disconnect problem with FXO

Unanswered Question
Jul 13th, 2007
User Badges:

we are facing a problem with FXO ports,We are using vic2-4FX0 with 2801 router (CCME).When we execute cisco IVR script (its-CISCO.2.0.1.0.tcl) for incoming call legs (for my company PSTN number) , its work fine. but when external user from PSTN disconnect its phone my internal phones or operator phone continuously rings. there is no automatic disconnection possible. only one way operator can disconnect his phone or stop ringing by manually pressing button on his phone set. Without execution of IVR script all things work fine no disconnection problem occurs. Same problem occur when we execute any script using Stone voice. I know this is supervisory disconnect problem but unable to resolve.


We have checked with both versions


i) Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

ii) (C2801-IPVOICE-M), Version 12.3(14)T7

Dear Sir i have checked all the commands which are mentioned in the cisco document (

http://www.cisco.com/en/US/tech/tk652/tk653/technologies_tech_note09186a00800ae2d1.shtml )

and all the supervisory disconnect commands, But still i cant resolve this problem. I dont know what i am doing wrong. I am attaching the debug report, kindly do the needful.


Can you please define the exact commands ?

I will be looking for your kind response .

I am attaching you my running configuration , and some debugs .





  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgahm Fri, 07/13/2007 - 08:18
User Badges:
  • Blue, 1500 points or more

Have you asked your telco for help? If they can provision the lines as ground start that would be the best fix.


You could also upgrade, either to ISDN BRIs, or a T1 CAS or PRI. Of course that would cost you more money.


Dave

paolo bevilacqua Sat, 07/14/2007 - 11:08
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Where are you located?

If you cannot have ground start lines, the only thing is disconnect supervision by tones. This is indicated in the document, begin configuring and if doesn't work come back here with the config.

nauman559 Mon, 07/16/2007 - 04:15
User Badges:

Dear sir

I leave in Pakistan (asia). cptone pk.

I have tried again as you told me but still unable to resolve it. i am again sending you attchment , kindly resolve this issue i will be very gratefull.



Attachment: 

Actions

This Discussion