Inbound FXO calls on a remote router

Unanswered Question
Jul 13th, 2007

Have a remote router in a small branch office that has 2 fxo cards set up. Have a tunnel on the T1 set back to Call manager 4.1(3) as an mgcp gateway. Have outbound calls set up and working. Not sure how to set up inbound calls. Can any one point me in the right direction. Want to find a way to have them show up as an extension or point them to an extension.

Thanks

Keith

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lfulgenzi Fri, 07/13/2007 - 16:05

Two important things to remember:

1) You have to have make sure the MGCP enabled dial-peers appear before any H323 dial-peers. These are usually the dial-peers that start with 999 or something similar.

dial-peer voice 999020 pots

service mgcpapp

port 0/2/0

2) Then you have to add the following voiceport configuration for PLAR

voice-port 0/2/0

connection plar

Please rate posts if you find them useful

Actions

This Discussion