unusual inter-vlan iss

Unanswered Question
Jul 13th, 2007
User Badges:

Day 1, network is fine. I go home for the day. About 9:00 pm, I get alerts of overheating and we shutdown.

Day 2, AC is repaired, bring network back up. There are 3 networks that are not quite working right. vlan 201 is a /22 network. Vlan 901 is a /26 and vlan 904 is a /26. hosts from vlan 201 and 904 cannot communicate with certain hosts in vlan 901. There are no firewalls or ACL's blocking any traffic between these 3 vlans. At first I though it was the hosts themselves, but now I am not so sure. Each vlan has an SVI. I can ping the svi IP address and IP's in the vlan, but I cannot ping certain hosts, unfortunately one of them is my ACS server. So AAA devices in these vlans are not getting TACACS services but other networks are fine.


Any ideas on how to troubleshoot this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Fraser Reid Sat, 07/14/2007 - 00:36
User Badges:

are all SVI's on 1 switch ? what does the network look like ?

jlhainy Sat, 07/14/2007 - 05:02
User Badges:

all of the svi's are on a 6500. Two of the vlans have users of different depts on them, the other is a vlan that contains servers. The 6500 is connected to a 3750 for vlan 902 and an HP 4108 for vlan 201. That HP is then connected to several other HP switches via MMF. So from a workstation connected to the 3750 (vlan 902) I can ping the svi of vlan 201 and 901 which both reside on the 6500. I can ping some hosts in vlan 901 and 201 but not all of them. Again, there is no ACL or application firewalls that are applied to cause this behavior.

Fraser Reid Sun, 07/15/2007 - 23:26
User Badges:

can you try this the other way round , if you can already reac a few hhosts and no ACL's or FW's are in between could you try to go to a PC that doesn't reply to a ping and check his Default GW etc..... maybe his packets are being sent back in another direction....


so the network is fully switched (some L3 Switches) maybe you can check out your Spanning tree - what method are you using ? MST ? RPVST ? and check for a blocked port for a certain VLAN etc...


Do you have UDLD running on your MMF connections ?

Actions

This Discussion