idle URL in CCME

Unanswered Question
Jul 15th, 2007

Hi,

I have an .XML image that I am using on CCM for idle URL, but it will not work on CCME using the url idle. I am trying to get a image on the CCME phone when idle.

Also are there any web sites out there other than cisco.com where you can find tips on configuring CCME and turning on features.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pradeepde Thu, 07/19/2007 - 11:16

The instructions for the Idle URL in CME 3.2 need to be corrected to specify that you MUST include the ".xml" extension in the command line. The instructions and examples show the use of an ".htm" extension or no extension at all. Neither will EVER work.

p.holley Sun, 08/19/2007 - 06:25

I have tried with and without the xml extension. IIS is up and running and I can browsw the .xml from internet explorer. I know the format of the file is good, because i am using it with CCM4.1. I am running CCME 4.1

any ideas on what I am doing wrong. I get http request canceled display on the phone

mchandak Sun, 08/19/2007 - 06:31

What is the firmware being used on the Phone ?? Can you try one of the latest loads. Also, what is the height set to on the file ??

p.holley Sun, 08/19/2007 - 15:57

width is 61

Height is 20

Depth is 2

running sccp FW 8.0 on the Phone

mchandak Mon, 08/20/2007 - 02:12

This should work. Can you attach the file here ?? I can try it on my lab and see if it works.

mohammed.3.iqba... Wed, 01/23/2008 - 05:01

Hi Holley

did you find the fix to this problem, i have the same logo problem on callmanager express.

Thx

Actions

This Discussion