UrgentPPPOE config

Unanswered Question
Jul 15th, 2007
User Badges:

Is it rigth config for cisco router 2811 which is using for PPPOE connection or any thing I miss?any help appricited.


interface FastEthernet1


no ip address


no ip mroute-cache


duplex auto


pppoe enable


pppoe-client dial-pool-number 1




interface Dialer0


ip address PUBLIC IP

ip nat outside


ip virtual-reassembly


encapsulation ppp


dialer pool 1


ppp authentication pap callin


ppp pap sent-username [email protected] password xxx




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bjornarsb Sun, 07/15/2007 - 21:01
User Badges:
  • Bronze, 100 points or more

Hi,


Here is working config:


!

interface Dialer1

ip address negotiated

ip mtu 1460

encapsulation ppp

ip route-cache flow

ip tcp adjust-mss 1420

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication chap callin

ppp chap hostname [email protected]

ppp chap password xxx

!

!

interface FastEthernet1

description SHDSL_ab_60634437_som_L2TP

bandwidth 4096

no ip address

ip access-group 169 in

ip route-cache flow

duplex auto

speed auto

pppoe enable

pppoe-client dial-pool-number 1

traffic-shape rate 4096000 409600 0 1000

no cdp enable

!


BR,

Bjornarsb

Actions

This Discussion