Installing Patch on IPCC Express

Unanswered Question
Jul 16th, 2007


We are currently using IPCC Express 4.0(4)_Build140. We are planning to install patch CRS 4.0(4)SR1 on IPCC Express. To install this is it necessary to have BARS installed on the IPCC Express server?????

Can some one let me know the procedure to install the patch!!!!

We are having only one IPCC express server which is connected to CCM cluster.

Please help me out!!!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
lpezj Mon, 07/16/2007 - 05:24


You need to install the BARS client on IPCC Express. After that, you have to execute BARS for one machine different from the IPCC Express, copy the SR file on that machine and IPCC Express and follow the instructions that BARS gives you.

Take a look to the Install Guide in the upgrade chapter for more details in this link:

Hope this helps,

Juan Luis Mon, 07/16/2007 - 06:47


Thanks for your info.

I need some clarification that

1.Is it we need to Configure BARS on CCM Publisher Database??

2. Is it we need to store the patch file on Publisher?

3. In Restore wizard: Step 2 of 4

- In the "Data Destination Server" field, wheather we need to enter Publisher IP Address or IPCC express server IP Address ?

Please guide me !!!!!!!

lpezj Wed, 07/18/2007 - 04:59


1-> you will need to set up BARS in CallManager (Publisher) as BARS server.

2-> You will need to store the patch file in the computer that you use to install the patch. If ypu are going to patch IPCC Express from the publisher you will need to copy the patch to the publisher. if you are going to patch the IPCC Express from another computer, except from the same IPCC Express, you will need to copy the patch on that computer. You will need to copy the patch in the IPCC Express too.

3-> Data Destination server is the IPCC Express.

Hope this helps,

Juan Luia

jasonwarner Wed, 07/18/2007 - 11:47

Is there a reason why you are going to 4.04SR1 instead of 4.05aSR1 ? Many TAC engineers I've spoken to have commented that it should almost be mandatory to go to 4.05aSR1. We fixed a lot of our problems by going to this release.


This Discussion