I need IOS image for cisco 2811

Unanswered Question
Jul 16th, 2007

Please I need IOS image for cisco 2811 to make it supported for E1 ATM module .

So I'm looking for:

Advanced IP Services image



Advanced Enterprise Services image


So how can I get it because the resaller does't have.

I am looking for your help ..

Thank you all .

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Richard Burts Mon, 07/16/2007 - 06:31


Either you need to negotiate with the reseller for them to get it for you or you need to purchase a service contract on the 2811 which would allow you to download the software. I believe that these are the options that are available to you.



Paolo Bevilacqua Mon, 07/16/2007 - 07:12

Rick is correct. If your reseller is unable to procure a smartnet support contact for your 2811, you can contact another one or myself to the address that is in my profile, we are an authorized Cisco premier reseller.


This Discussion