help 14339 input errors, 14339 CRC,

Unanswered Question
Jul 16th, 2007
User Badges:

Hello

I have issues with swith remote, I am experiencing with 14339 input errors, 14339 CRC, is there a way of resolve this ?


This is my scenario Switch3550(fa 0/23)> Bridge> (fa 0/12) switch 2950


Anyone know of a workaround?


Please see attachment.




Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
royalblues Mon, 07/16/2007 - 16:15
User Badges:
  • Green, 3000 points or more

CRC errors mostly point out to physical layer issues.


Check the cables and replace if necessary

Try different speed and duplex settings on the port and check for errors.


clear the counters and check if these errors are still increasing


HTH

Narayan


gng4life Mon, 07/16/2007 - 16:32
User Badges:

Yes, I agree. Most of the time, CRC's point to physical layer problems.


Is your bridge managed? Do you have any info from that?


What are your port/duplex settings on both sides?


Thanks

glen.grant Mon, 07/16/2007 - 17:37
User Badges:
  • Purple, 4500 points or more

Those errors could almost be anything , first the counters have never been cleared since the box was last rebooted whenever that was . There may not even be a problem at this point.

Pavel Bykov Tue, 07/17/2007 - 02:37
User Badges:
  • Silver, 250 points or more

1. Issue "clear counters" command on both ends.

2. If errors add up, try "speed auto" and "duplex auto" on all ports

3. If errors add up, try "speed 100" and "duplex full" on all ports

4. If errors add up, try "speed 100" and "duplex half" on all ports.


Clear counters after each try and observe results.

Actions

This Discussion