FXO port not activated

Answered Question
Jul 17th, 2007
User Badges:

hello,



I just got a 2811 in. And i cannot activate the FXO card.

The module NM-HDV2-1T1/E1 with one FXO card Vic2-4FXO work fine.

But i have 2 cards Vic2-4FXO installed on the HWIC slots not activated.


on my config i have just the 4 ports of the NM-HDV2-1T1/E1 module activate.

the sh ver command return:


Cisco 2811 (revision 53.50) with 247808K/14336K bytes of memory.

Processor board ID FHK1119F1DW

2 FastEthernet interfaces

1 Channelized E1/PRI port

12 Voice FXO interfaces

DRAM configuration is 64 bits wide with parity enabled.

239K bytes of non-volatile configuration memory.

62720K bytes of ATA CompactFlash (Read/Write)

i don't know how can i activate the 2 FXO cards.


Thank you in advance

Correct Answer by paolo bevilacqua about 10 years 2 weeks ago

Hi,


the thing is that NM-HDV2 is not neede for the ISR router, you can use VWICx-xx that are quite cheap when bought in the right place.

So if you can get one of these it would be more economical and you would not add any PVDM2 because 30 + 12 = 42 so the PVDM2-48 that you have already will work.


As a recognition to those providing answers, please rate posts using the scrollbox below!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Tue, 07/17/2007 - 03:38
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


What do you mean you cannot activate the port ?

josequiros Tue, 07/17/2007 - 03:56
User Badges:

Hi, thank you for the repply.

In fact, i mean i cannot see the voice port on the config.

I have 12 ports (3 cards Vic2-4FXO) installed on the router but on my config i can just see 4 ports:


Router#sh run

Building configuration...


Current configuration : 1238 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

card type e1 1 1

enable password xxx

!

no aaa new-model

network-clock-participate slot 1

network-clock-select 1 E1 1/0

!

!

ip cef

!

!

no ip domain lookup

multilink bundle-name authenticated

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

voice-card 1

no dspfarm

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

!

dial-control-mib retain-timer 10080

dial-control-mib max-size 500

!

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31 service mgcp

!

!

!

!

interface FastEthernet0/0

ip address 192.42.171.253 255.255.128.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice voice

no cdp enable

!

!

!

ip http server

no ip http secure-server

!

!

!

!

control-plane

!

!

!

voice-port 1/0/0

!

voice-port 1/0/1

!

voice-port 1/0/2

!

voice-port 1/0/3

!

voice-port 1/0:15

!

!

!

!

!

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

scheduler allocate 20000 1000

!

end





thank you

paolo bevilacqua Tue, 07/17/2007 - 06:50
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Ok, you are likely missing DSP resource, please do "show diag" to know. Likely you have PVDM2-32 but you would need more PVDM2.

If you don't use all the channels on PRI, reduce tha channels there, but check first in which order the switch sends incoming calls (debug isdn q931).


Hope this helps, please rate post if it does!

josequiros Tue, 07/17/2007 - 07:14
User Badges:

hi,

effectively i missing DSP ressources, it's a new purchase for this router.


I have PVDM2-48 installed on NM-HDV2 module but no PVDM installed on the router (motherboard).


I was installed the PVDM who was on the NM-HDV2 but now i can't see the 3rd card FXO installed on the NM module and i cannot use 30 channel for PRI.


so i have to purchase a PVDM

thank you

Correct Answer
paolo bevilacqua Tue, 07/17/2007 - 07:22
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


the thing is that NM-HDV2 is not neede for the ISR router, you can use VWICx-xx that are quite cheap when bought in the right place.

So if you can get one of these it would be more economical and you would not add any PVDM2 because 30 + 12 = 42 so the PVDM2-48 that you have already will work.


As a recognition to those providing answers, please rate posts using the scrollbox below!

josequiros Tue, 07/17/2007 - 08:39
User Badges:

hi thank you for informations,


Now i can see all cards FXO active because i installed the PVDM2-48 who was on the NM-HDV2 on the router.


but i have one more problem, is with the E1 card,

i cannot setup the controller, when i tried the command : Router(config-controller)#pri-group timeslots 1-13 i got the message error:

% Not enough DSP resources available to configure pri-group on controller E1 1/0

% The remaining dsp resources are enough for 0 time slots.

% For current codec complexity, 1 extra dsp(s) are required to create this voice port.


i dont know why doesn't work


Thank you

paolo bevilacqua Tue, 07/17/2007 - 09:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Well it doesn't work because you have removed the PVDM2-48 from the NM module and put it on the motherboard. The NM module will not use PVDM resources from the motherboard, and vice-versa.


That is why I was telling you before that if you get a small VWIC card you can do without the NM module that is not really needed on ISR routers.

Actions

This Discussion