CME GUI file missing?

Unanswered Question
Jul 17th, 2007

Hi, iam trying to setup the cme gui and have downloaded the ios and the correct gui files.However there seems to be missing the ccme.html file.I have checked a few other versions and it is missing from those aswell.

Is this right as i'm sure i've done this before and had the right file in the tar file.

cheers

mark

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Paolo Bevilacqua Tue, 07/17/2007 - 06:52

This file doesn't exist and is not needed. it is just part of the URL you enter to access the GUI.

If you have copied the files into a directory, include it with "ip http path ..."

Hope this helps, please rate post if it does

rbarber21 Wed, 10/10/2007 - 03:20

Hi,

I have the same problem with a 2821 I'm running CME ver 3.3 with IOS 124-3h. I've downloaded and archived the following cme-gui-3.3.0.3a.tar file.

I have, ip http path flash:

Still I don't see ccme.html in the sh flash:

The router comes with http Configuration Manager which works is this my problem?

Paolo Bevilacqua Wed, 10/10/2007 - 03:26

As I mentioned before:

This file doesn't exist and is not needed. it is just part of the URL you enter to access the GUI.

rbarber21 Wed, 10/10/2007 - 03:32

Yes but when I enter this URL in to my browser I don't get any CME GUI pages that load. I just get page can't be displayed.

So still have a problem getting the GUI working

rbarber21 Wed, 10/10/2007 - 03:41

I appologies a reboot after the achive did the trick and ccme.html did work

Actions

This Discussion