Business Hour Settings on CME

Unanswered Question
Jul 17th, 2007

We have CME and tring to setup a business hours without using auto attendant. Basically, we dont want autoattendant but still have it so that once 5.30pm arrives then the main two reception phones will automatically go to a voicemail stating office is closed.

any ideas how to do this ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Tue, 07/17/2007 - 05:12

Hi Chris,

I am thinking that maybe this CME feature would work for you;

call-forward night-service

To automatically forward calls to another number during night-service hours, use the call-forward night-service command in ephone-dn or ephone-dn-template configuration mode. To disable automatic call forwarding during night service, use the no form of this command.

call-forward night-service target-number

no call-forward night-service

Night-service hours are defined using the night-service date and night-service day commands.

An ephone-dn can have all four types of call forwarding defined at the same time: all-calls, no-answer, busy, and night-service. Each type of call forwarding can have a different forwarding destination defined in its target-number argument. If more than one type of call forwarding is in effect (is active) at one time, the precedence order for evaluating the different types is as follows:

1. call forward night-service

2. call forward all

3. call forward busy and call forward no answer

If you use an ephone-dn template to apply a command to an ephone-dn and you also use the same command in ephone-dn configuration mode for the same ephone-dn, the value that you set in ephone-dn configuration mode has priority.

Examples

The following example establishes night-service hours from 1 p.m. Saturday until 8 a.m. Monday. During that time, calls to extension 1000 (ephone-dn 1) are forwarded to extension 2346.

telephony-service

night-service day sat 13:00 12:00

night-service day sun 12:00 08:00

night-service code *1234

From this good doc;

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_command_reference_chapter09186a008061134b.html#wp1063536

Hope this helps!

Rob

cmelbourne Tue, 07/17/2007 - 05:28

hi,

thanks for that, when i try to do this there is no option in the ephone-dn 1 for call forward to night-serve. see below

SantryCCME(config-ephone-dn)#cALl-forward ?

all forward all calls

busy forward call on busy

max-length max number of digits allowed for CFwdAll from IP phone

noan forward call on no-answer

Rob Huffman Tue, 07/17/2007 - 05:43

Hi Chris,

Sorry, I forgot to mention that you must be running at least CME 4.0.

Let us know,

Rob

Actions

This Discussion