HSRP and ip

Unanswered Question
Jul 17th, 2007
User Badges:

Hi


I've configured the following on my 3560 switch. But if I plug in pc on a port and run a ping to say 10.36.3.1 (vlan 1) or any of the other vlans the pings fail. the ip of the pc os 10.36.0.1. Could some one please explain to me why this is failing?


ip routing

.

.

.

interface Vlan1

ip address 10.36.3.3 255.255.0.0

no ip route-cache

standby 1 ip 10.36.3.1

standby 1 priority 120

standby 1 preempt

!

interface Vlan200

ip address 10.100.36.3 255.255.255.0

ip helper-address 10.36.1.1

no ip route-cache

standby 2 ip 10.100.36.1

standby 2 priority 120

standby 2 preempt

!

interface Vlan201

ip address 10.101.36.3 255.255.255.0

ip helper-address 10.36.1.1

no ip route-cache

standby 3 ip 10.101.36.1

standby 3 priority 120

standby 3 preempt


Thanks in advance

Dan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Tue, 07/17/2007 - 09:35
User Badges:
  • Purple, 4500 points or more

You should be able to ping vlan 1 but unless you have at least one active port in the other vlans the layer 3 interface will not be active and you won't be able to ping those.

Richard Burts Tue, 07/17/2007 - 10:19
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Dan


I am not clear from your post whether the PC was able to access other things - for example could it ping the physical interface address - or was the only problem in ping to the virtual address? Also what VLAN was the port assigned to that the PC connected to? Perhaps you can clarify this for us.


HTH


Rick

mohammedmahmoud Tue, 07/17/2007 - 10:14
User Badges:
  • Green, 3000 points or more

Hi Dan,


What is the status of the VLAN interfaces, are they UP/UP, in order to have them up, you need at least one port connected in the respective VLAN or an active trunk port.


HTH,

Mohammed Mahmoud.

smothuku Tue, 07/17/2007 - 21:29
User Badges:
  • Silver, 250 points or more


Hi Dan ,


Please paste " show vlan " and "show int " for better understanding of vlan status and ports assigned to valns..


Cheers :

Satish

Actions

This Discussion