a few simple questions

Unanswered Question
Jul 17th, 2007

hey guys

wondering if this can be done:

i've bought 2x 2503 routers from ebay, and they come with 8mb flash, 8mb ram. since im still setting these up, i've removed the 8mb flash from 1 of the 2503's and stuck it in the other. so it now had 16mb Flash/8mb Ram.

now i've ended up with 2x partitions when i tap in 'show flash', IOS's from the 2 seperate sticks of flash ram.

so, how do i format/repartition the 2x flash modules so it shows as one big 16mb partition that i can then stick IOS 12.2 on?

also, anyone found a place online that does AUI>cat5 transcievers. found 1 or 2 on ebay that have now been sold, so im kinda stuck with just the console login.



ps - i'll be buying some more ram, but i wanna make sure i can partition the flash ram first incase i need to buy more flash ram aswell....

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
veehexxveehexx Wed, 07/18/2007 - 10:25

thanks for that. shame i dont live in the US. im a brit..

them AUI transcievers are pretty rare over here. weirdstuff wont ship to UK unless it's minimum of $200 exc delivery, so makes a few transcievers pretty expensive deal. always new tho.

edit: just tried that format you sugested, no go :(

im logging in via local console cable, router reports the following:


r1>show flash

System flash directory, partition 1:

File Length Name/status

1 7890728 danny_flash.20030818

[7890792 bytes used, 497816 available, 8388608 total]

8192K bytes of processor board System flash (Read ONLY)

System flash directory, partition 2:

File Length Name/status

1 7890728 c2500-ds-l.113-9.

[7890792 bytes used, 497816 available, 8388608 total]

8192K bytes of processor board System flash (Read/Write)




r1>format slot0


% Invalid input detected at '^' marker.

[/quote] where ^ is highlighting 'format'

i also tried 'erase' and 'partition' but neither work. IOS is "IOS (tm) 2500 Software (C2500-DS-L), Version 11.3(9), RELEASE SOFTWARE (fc1)"

im trying to wipe the current 2 IOS files, so i can then stick on IOS 12.2 for the CCNA.

veehexxveehexx Wed, 07/18/2007 - 11:42

still the same (completely forgot to log into enable/config t mode).

cant find 'format' command.

thanks for the quick replies too, edi.

Edison Ortiz Thu, 07/19/2007 - 08:14

Are you in priviledge 15 ? (verify with the command 'show priv').

If you do the '?' command, can you post the list of commands here ?

veehexxveehexx Thu, 07/19/2007 - 09:04

[original post deleted]

ok fixed :) used http://www.cisco.com/univercd/cc/td/doc/product/software/ios122/122sup/122csum/csum1/122csfun/fsf009.htm

for command help. dunno why google didnt pick it up the 1st time when i tried before posting here.

2nd partition deleted, and it's now a single full 16mb flash partition.

thanks for your help, edison - it is really appreicated.

no doubt i'll have pleanty more questions since i've only just started the config section of the CCNA INTRO book.


Edison Ortiz Tue, 07/17/2007 - 19:32

BTW, you need 16MB Flash and 10MB Ram for 12.2 train.

12.1 train would allow you 16MB Flash and 8MB Ram.

You need more Ram for 12.2


This Discussion