7960 not getting IP address

Unanswered Question
Jul 17th, 2007

I have a few 7960's that refuse to get an IP address. Even if I configure the 7960 with a static IP address it still does not communicate with callmanager. I've plugged in a known good 7960 into the switch port and it works fine. Everything seems to point to the phone. Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
thisisshanky Tue, 07/17/2007 - 09:50

Have you tried a factory reset ? What image is on the phones right now ? (Version)

jones2sr Tue, 07/17/2007 - 10:09

Yes, I have tried factory resets.


app load id: p00303020215

boot load id: pc03a300

Paolo Bevilacqua Tue, 07/17/2007 - 11:05


seems to me these are ancient firmware, can you try something more recent like 7.x or 8.x ?

thomuff Tue, 07/17/2007 - 11:44

Do you have CDP enabled on the switch? Just a thought. Didn't read initial post. It might be DOA. So far, I have had 3 out of 600 that would not boot up and we had to RMA the phone.

thomuff Tue, 07/17/2007 - 11:47

I just thought of something else, do you have the phone added in the Call Manager as the right phone type.

johnhsnow Wed, 07/18/2007 - 10:48

Are the devices configured on the callmanager correctly? Confirm the correct MAC address of the device on the callmanger.

v-yelmene Wed, 07/18/2007 - 11:52

I am having the same problem. My phones will also not allow me to change any settings, the lock is disabled but the "Select" or "Edit" buttons give the following message;

"That key is not active here". This seems very odd.


This Discussion