MPLS WAN Routing question

Unanswered Question
Jul 18th, 2007

Hi,

We have recently had an MPLS link put in between to sites. One end has an 1800 series router connected to a Pix 515e the other has a 3845 Router connected again to a PIX 515e.

I've used a spare interfaces on both the 515e's and added the following config.

interface Ethernet3

nameif BTWAN

security-level 0

ip address 192.168.3.2 255.255.255.248

route BTWAN 192.168.1.0 255.255.255.248 192.168.3.1 1

route BTWAN 192.168.96.0 255.255.248.0 192.168.3.1 1

interface Ethernet3

nameif BTWAN

security-level 0

ip address 192.168.1.2 255.255.255.248

route BTWAN 192.168.3.0 255.255.255.248 192.168.1.1 1

route BTWAN 192.168.32.0 255.255.255.0 192.168.1

I can ping end to end say 192.168.3.2 to 192.168.1.2 and vice versa, but can't contact either of the LANS?

I there anything else i need to do when using PIX in this configuration?

Kind Regards

J Mack.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
purohit_810 Wed, 07/18/2007 - 06:08

HI,

This is very less informations from you.

Which Routing protocol are you running on Router end?

MPLS are you using in your company network or MPLS at ISP end?

Regrads,

Dharmesh

johnnymac Wed, 07/18/2007 - 06:23

The MPLS is provided by the ISP and I have no visability of their routers.

They asked to us specify our internal networks when they set the line up.

So the ISP's routers are terminating the MPLS and we are connecting our PIX 515e's at either end on a spare interface.

What I want to achive is routing the internal networks to each other out of the pix and accross the MPLS?

Regards

J Mack

johnnymac Wed, 07/18/2007 - 07:16

Please let me know if theres anything I can post to help you help me.

I can post the PIX configs if required.

The MPlS should all be in place as this is managed by BT the ISP, i just need to know how I can route the internal traffic between the PIX's

Many Thanks

J mack

johnnymac Thu, 07/19/2007 - 01:43

I have posted over on the Firewalling board.

Thanks for your help Dharmesh, I have rated.

regards

J mack

Actions

This Discussion