FXS port problem

Unanswered Question
Jul 18th, 2007
User Badges:

Hello,


I have a problem found on 2 routers , they are c2800 with FXS ports ( VIC2-2FXS

) , problem that when I connect the phone to port 0 , the 2 fxs ports become off-hook , even if the phone is on-hook , and I can't dial to these ports as they are busy


when removing the phone from port 0 and connect it to port 1 it is ok and working fine


have any one faced this problem before


I replaced the cable , and the analog phone but with no joy


Please advise if you know any BUG or if you have any idea


Thanks & BR

Moamen

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 07/18/2007 - 09:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, can you confirm that the cable has two and only two wires using the central pins of RJ11 that goes into the router ?


Hope this helps, please rate post if it does!

moamen.elhefnawy Wed, 07/18/2007 - 10:01
User Badges:

Hello


Actually , I asked the FE who installing the phone if it is 2 wires and he said YES


I'm not 100 % sure now , but iif it is not 2 wire and not with good pins , how it is working (same cable and phone ) with port 1


also I have the same problem in 2 routers in different locations , and it is hard for me to assume that cable and phones are bad in the 2 sites ( Cisco TAc asked me the same questions and advised me to check the analog phone also ) , but I already replaced it with the cable


Thanks & BR

Moamen

Actions

This Discussion