{ update} unity 5 message playback

Unanswered Question
Jul 18th, 2007

{update}


I finally found what causing the message to garble up when Unity received VPIM message from foreign system. The symptom exist after installing the exchange security fix (KB931832). Thus, when running ServerWizardUpdates.exe, don't install the exchange update option. I don't know if this were a bug or not, but it would be great if Cisco could take a look at this closely.





unity 5.0 build 5.0(0.265)

unity 5.0 build 5.0(1)


I have two unity test systems that I am doing vpim messaging with a 3rd party VM. When I sent a message out from 3rd party VM system ,the message delivered fine but playing back the message on one of the unity [unity 5.0 build 5.0(1)], I've got a hissing sound cutting out parts of the message (voice file attached). When we send from 3rd party VM to unity 5.0 build 5.0(0.265), it' playing the message back perfectly. Could someone please help me out ? Both system configured to use the same identical codec setting and Vpim messaging between unity to unity work fine.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kennychit Fri, 01/04/2008 - 07:16

{update}


I finally found what causing the message to garble up when Unity received VPIM message from foreign system. The symptom exist after installing the exchange security fix (KB931832). Thus, when running ServerWizardUpdates.exe, don't install the exchange update option. I don't know if this were a bug or not, but it would be great if Cisco could take a look at this closely.

Actions

This Discussion