regester value 0xf

Unanswered Question
Jul 19th, 2007

Switch Ports Model SW Version SW Image

------ ----- ----- ---------- ----------

* 1 52 WS-C3560G-48PS 12.2(25)SEE2 C3560-IPBASE-M

Configuration register is 0xF

these switch offen gets hanged when i was going through the document i found that i need to make the regester value to defoult i.e 0x2101 but i am not able to do that it does not go into the roman mode by ctrl+break, it does not work with mode button also please let me know what i need to do for that.

thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
guruprasadr Thu, 07/19/2007 - 04:17

HI, [PLS Rate if HELPS]

1.Enter the enable mode

2.Enter the global configuration mode

3.Reset the configuration register as:

cofig-reg 0x0

4.exit

5.Reload

Follow the above steps and after the reload of the Router with the new Configuration register value it will directly enter the ROM Monitor mode.

Then, reset the configuration to original value now as:

rommon1>confreg 0x2101

rommon2>boot

By this time your Switch should have loaded to Normal Service.

Hope i am Informative.

PLS RATE if HELPS

Best Regards,

Guru Prasad R

lalmohammad Thu, 07/19/2007 - 04:24

Guru thanks for the response, i am not able to execite the cofig-reg 0x0 commant there is no such command in this switch. what else could be done.

by holding mode button it goes in the

Switch:

but when i give the cofig-reg 0x0 command it says invalid.

mohammedmahmoud Thu, 07/19/2007 - 04:27

Hi,

Configuration register is 0xF is the normal value for the 3560 and can't be changed, i don't think that this has anything to do with the switch hangs.

HTH,

Mohammed Mahmoud.

lalmohammad Thu, 07/19/2007 - 04:40

could you help me what could be the problem.

this is the show run.

INHYDAGL-SW-04#show run

Building configuration...

Current configuration : 8618 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname INHYDAGL-SW-04

!

enable secret xxx

enable password cisco

!

username gopi secret xxx

username support secret xxx

aaa new-model

!

aaa session-id common

vtp mode transparent

ip subnet-zero

!

!

mls qos

!

!

no file verify auto

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

vlan 10

name Management

!

vlan 11

name IT

!

vlan 12

name Development

!

vlan 13

name BPO

!

vlan 14

name Voice

!

vlan 15

name Server

!

vlan 16

name Wireless

!

vlan 17

name Wireless-Guest

!

interface GigabitEthernet0/1

switchport access vlan 12

switchport mode access

switchport voice vlan 14

mls qos trust cos

spanning-tree portfast

interface GigabitEthernet0/48

switchport access vlan 17

switchport mode access

switchport voice vlan 14

mls qos trust cos

spanning-tree portfast

!

interface GigabitEthernet0/49

description *****Connected to Core-1*****

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/50

description *****Connected to Core-2*****

!

interface GigabitEthernet0/51

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/52

!

interface Vlan1

no ip address

!

interface Vlan10

ip address 10.138.74.135 255.255.255.192

!

ip classless

ip http server

!

radius-server source-ports 1645-1646

!

control-plane

!

!

line con 0

line vty 0 4

password xxx

line vty 5 15

!

end

please find the show version

Attachment: 
guruprasadr Thu, 07/19/2007 - 06:54

HI, [Pls Rate if HELPS]

After reading your "show version" output i have 2 interesting information: Read the same and take necessary Actions:

WARNING: The BREAK-KEY function is enabled.

INFO: The router will interpret a press of the console terminal's BREAK-key

(or the sending of a BREAK signal) as a command, forcing the system into ROM MONITOR

mode.

TRY THIS: To disable the BREAK-KEY function, enter configuration mode and reset

the configuration register with the 'config-register' command. Set the 8th low-order

bit (from the right) of the register to a binary 1. (You'll have to convert the

final register value from binary to hexadecimal (0xABCD) for the 'config-register' command.) Then, reload the router.

WARNING: On power-up or reload, if an error occurs with it's prescribed IOS boot

method(s), this router will not boot into the fall-back (reduced) IOS image stored

on ROM (sometimes called ROM-boot or boot-strap mode)

TRY THIS: To restore the router's fall-back ROM-boot to default function, enter

configuration mode and reset the configuration register with the 'config-register' command. Set the 13th low-order bit (from the right) of the register to binary 0. (You'll have to convert the final register value from binary to hexadecimal

(0xABCD) for the 'config-register' command.)

PLS RATE all Helpful Replies

Best Regards,

Guru Prasad R

Actions

This Discussion