Connectiing 1100 AP and Wired VLANs

Unanswered Question
Jul 19th, 2007

Problem: I cannot connect to my Cisco Aironet 1100

I am trying to ping to my AP but can?t connect to it. I?ve configured my 3750 port 2/0/14 to trunk but I?m not sure if I?m missing something on my AP. the port shows Up Up.

Network:

AP-1100

||

||

|| Trunking on port 2/0/14

||

Cisco 3750

I have VLAN 37 on my wired network and would like to extend it to my AP. My AP has vlan 37 configured and set vlan 1 as the native vlan.

Configs for AP:

dot11 ssid WLAN

vlan 37

authentication open eap eap_methods

authentication network-eap eap_methods

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 37 mode wep mandatory

!

ssid WLAN

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.22

encapsulation dot1Q 22

no ip route-cache

bridge-group 22

bridge-group 22 subscriber-loop-control

bridge-group 22 block-unknown-source

no bridge-group 22 source-learning

no bridge-group 22 unicast-flooding

bridge-group 22 spanning-disabled

!

interface Dot11Radio0.35

encapsulation dot1Q 35

no ip route-cache

bridge-group 35

bridge-group 35 subscriber-loop-control

bridge-group 35 block-unknown-source

no bridge-group 35 source-learning

no bridge-group 35 unicast-flooding

bridge-group 35 spanning-disabled

!

interface Dot11Radio0.36

encapsulation dot1Q 36

no ip route-cache

bridge-group 36

bridge-group 36 subscriber-loop-control

bridge-group 36 block-unknown-source

no bridge-group 36 source-learning

no bridge-group 36 unicast-flooding

bridge-group 36 spanning-disabled

!

interface Dot11Radio0.37

encapsulation dot1Q 37

no ip route-cache

bridge-group 37

bridge-group 37 subscriber-loop-control

bridge-group 37 block-unknown-source

no bridge-group 37 source-learning

no bridge-group 37 unicast-flooding

bridge-group 37 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

!

interface FastEthernet0.1

encapsulation dot1Q 1 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface FastEthernet0.22

encapsulation dot1Q 22

no ip route-cache

bridge-group 22

no bridge-group 22 source-learning

bridge-group 22 spanning-disabled

!

interface FastEthernet0.35

encapsulation dot1Q 35

no ip route-cache

bridge-group 35

no bridge-group 35 source-learning

bridge-group 35 spanning-disabled

!

interface FastEthernet0.36

encapsulation dot1Q 36

no ip route-cache

bridge-group 36

no bridge-group 36 source-learning

bridge-group 36 spanning-disabled

!

interface FastEthernet0.37

encapsulation dot1Q 37

no ip route-cache

bridge-group 37

no bridge-group 37 source-learning

bridge-group 37 spanning-disabled

!

interface BVI1

ip address 172.31.37.3 255.255.255.0

no ip route-cache

!

ip default-gateway 172.31.37.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

ip radius source-interface BVI1

Config for Switch:

!

interface FastEthernet2/0/14

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,22,31-37

switchport mode trunk

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jkhotsyphom Thu, 07/19/2007 - 11:23

I changed the native vlan on the AP to 37 and it did not work. I was still unable to ping the AP.

bcolvin Thu, 07/19/2007 - 22:24

Can you ping any device on VLAN 37 if you configure a PC for the same IP address as the AP and plug it into the switch port can you ping it, is the PC you are using on hte same VLAN is the VLAN you are on routed to VLAN 37?

your other choice is to save the current config and rebuild the config using the web GUI to set up your VLANS if you do this step by step you will know immeadlatly where the problem is.

as always you should check the version of IOS you are running.

andrew.brazier@... Fri, 07/20/2007 - 04:33

On the AP you must have the default VLAN set to 1 and you must configure VLAN 1 on the switch. The reason is that the AP uses VLAN 1 for management traffic, no VLAN 1, no connection to the APs IP address.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode