each vlans to be allocated with bandwidth

Unanswered Question
Jul 20th, 2007


I have two VLANs connected to 1841 router.The WAN link is totally 128KBps. I want to dedicately allocate 64KBps for each VLAN. Is there any configuration command for the above scenario?can anyone send me configutaion files?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
royalblues Fri, 07/20/2007 - 05:26

You can do something like this

ip access-list exrended vlan1

permit ip any

ip access-list exrended vlan2

permit ip any

class-map match-all vlan1

match access-group vlan1

class-map match-all vlan2

match access-group vlan2

policy-map restrict

class vlan1

police cir 64000 confirm-action-transmit exceed-action-drop

class vlan2

police cir 64000 confirm-action-transmit exceed-action-drop

interface serial 1/0 --interface to WAN

service-policy output restrict

HTH, rate if it does


guruprasadr Fri, 07/20/2007 - 05:47

HI Narayan,

Thanks Again for sample Configuration.

Best Regards,

Guru Prasad R


This Discussion