T1-CAS cannot receive DID calls

Unanswered Question
Jul 20th, 2007
User Badges:

I have a mgcp gateway using a T1-cas line with 5 trunks. Outbound calling works fine, inbound calling gets dialtone and then fast busy. Dial peer configuration is as follows

dial-peer voice 5 pots

description T1-CAS

service mgcpapp

port 0/2/0:1


debug voice dial-peer shows dnis hitting gateway. Any help is appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dgahm Fri, 07/20/2007 - 07:01
User Badges:
  • Blue, 1500 points or more

Pete,

Has this ever worked correctly?


If yes, then try a Call Manager gateway reset. I recently had a very similar problem that was resolved by reloading the router (2801).


If this is a a new install, debug cas, and work with the telco. Is this E&M wink?


http://www.cisco.com/en/US/products/sw/iosswrel/ps5207/products_configuration_guide_chapter09186a008020ecf6.html


Please rate helpful posts.


Dave

balitewiczp Fri, 07/20/2007 - 07:50
User Badges:

no, it has never worked. it is a new install. yes, the ports are e&m wink start. I will try the document, and resetting gw. thx

Chris Deren Fri, 07/20/2007 - 07:08
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

How is your GW configured in CM, how many digits are you expecting, is the CSS configured properly?


Chris

balitewiczp Fri, 07/20/2007 - 09:03
User Badges:

i am expecting 4 digits, the gw and the phone are in the same css

Actions

This Discussion