Cisco PIX 515E Natting

Unanswered Question
Jul 20th, 2007
User Badges:

I am trying to enable Natting on a new Cisco PIX Firewall 515E but I have not managed. I have enabled both interface0 and interface1 but when I connect a cable from my Satellite modem on the ethernet0, there seem not to be any activity. I think I have configured all the IP addresses correctly but I can't manage to connect to the internet. I don't know how to get the PIX to use the gateway and route traffic from my inside net to the internet. I tried to used ASDM but when I loggin it says page can not be found and does not load the application.


Is this normal? Is there something I can do to enable Natting and connect to the net? I have managed to get the DHCP server working but that's as far as I have gone.


Philip.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sundar.palaniappan Fri, 07/20/2007 - 12:08
User Badges:
  • Green, 3000 points or more

Try adding this.


nat (inside) 1

global (outside) 1 interface


route outside 0.0.0.0 0.0.0.0


HTH


Sundar

purohit_810 Fri, 07/20/2007 - 12:16
User Badges:
  • Silver, 250 points or more

interface gb-ethernet0 1000auto

interface gb-ethernet1 1000auto



ip address outside

ip address inside


global (outside) 1 204.69.198.254

nat (inside) 1 0.0.0.0 0.0.0.0 0 0


route outside 0.0.0.0 0.0.0.0 {Next hop IP address}



access-list 100 permit tcp any any

access-list 100 permit ip any any


access-group 100 in interface outside


If you have 7.X IOS ... than great to easy configure looks like Router.


Enjoy... Have a Best Week End.


Regards,

Dharmesh Purohit





Actions

This Discussion