One ATM interface is going on losing cell delineation

Unanswered Question
Jul 20th, 2007

I've one cisco 2811 IOS c2800nm-advipservicesk9-mz.124-5a connected through a couple of VWIC-2MFT-E1 modules to four E1 atm links to perform the backup for one main link connected to another router. Even if Ptt has already checked many things and I've replaced the router and the cables, I'm going on getting the following alarms:

Jul 20 22:40:45: %ATM_AIM-5-CELL_ALARM_UP: Interface ATM0/0/0 lost cell delineation.

Jul 20 22:40:45: %ATM_AIM-5-CELL_ALARM_DOWN: Interface ATM0/0/0 regained cell delineation.

Jul 20 22:41:17: %ATM_AIM-5-CELL_ALARM_UP: Interface ATM0/0/0 lost cell delineation.

Jul 20 22:41:17: %ATM_AIM-5-CELL_ALARM_DOWN: Interface ATM0/0/0 regained cell delineation

Must I open again one problem to Ptt or must it be one config issue? I've attached the cisco config and please note I've already unsuccessfully played with the network-clock-participate aim 0 command. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Paolo Bevilacqua Fri, 07/20/2007 - 15:59


Probably you this is not the case as the clocks appears to be configure correctly, but do any slip or error appears in "show controller E1" ?

If that is not the case, would you consider upgrading to latest 12.4 to catch any possible fix in area of ATM firmware ?

Else your only resort is to continue pursuing the ATM provider ,or give the case to the TAC.

Hope this helps,please rate post if it does!

maghisi-2007 Sat, 07/21/2007 - 13:12

Thanks for your reply. Sh controller I attached is showing slips. Just to have further informations for local Ptt that surely will not want to admit to have a clock issue, may I start some debugs which can show the clocking issue?

Paolo Bevilacqua Sat, 07/21/2007 - 19:20

I would first try to upgrade to latest 12.4 to pick latest E1 firmware.

Then try setting clock source line primary on the highest precedence E1.

Esle, trty clock source internal on them all and remove from wic-participate

As long there are slips I think there will be cell delimitation issues.

NB - "no ip route cache cef" may negatively impact router performance.

maghisi-2007 Mon, 07/23/2007 - 07:14

Very strange. I reconfigure the clock source as internal but nothing change,so, then, I came back to the original config and after this operation I stopped to get alarms in the log and no slip occured.

Paolo Bevilacqua Mon, 07/23/2007 - 07:32

T1 / E1 controller are a bit peculiar and must be handled with care. For example I was playing with clock settings on a shutdown controller and that affected the live circuit on the other port in the same VWIC.

As I said never firmware should address many issues and the only way to have it is running latest IOS.

Paolo Bevilacqua Tue, 07/24/2007 - 00:57

Hi, ratings in the scrollbox below are an optional way to recognize useful contributions by others. There is also a 'this resolved' checkbox.

Thanks and good luck!


This Discussion