IP communicator MOH is not working

Unanswered Question
Jul 23rd, 2007
User Badges:

I am testing IP communicator v2.0 with call manager v4.0(2a)sr2c. Most of the ipt communicator functions and voice quality are working well in the office LAN. Except, there is no MOH when remote calling party puts (ipt phone model 7940)the call to MOH. At IPT communicator, I hear intermittent short beep sound instead of normal moh music wave sound. There is moh when ipt communicator ext put the called party on hold. Did I miss some configuration in call manager? Do I need to activate multicast feature in media resource group? I need some coaching to resolve the issue. Thanks in advance.


Au Ray

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Fri, 07/27/2007 - 12:28
User Badges:
  • Bronze, 100 points or more

If you use Locations-Based Call Admission Control, users at remote sites (for example, across a WAN link) cannot use MoH. Remote site users cannot use this feature because bandwidth calculations across location boundaries do not take into account MoH streams. In place of MoH, these users receive Tone on Hold (ToH), and bandwidth calculations are then correct.


Try:

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_qanda_item09186a0080094766.shtml#five

Majdi Harb Fri, 07/27/2007 - 12:58
User Badges:
  • Silver, 250 points or more

in ur IP communicator Prefernces under audio tab did u check the Optimize for low bandwidth check box?

Actions

This Discussion