NAT config increases CPU utilization on cisco 7206VXR

Unanswered Question
Jul 23rd, 2007

Hi There,

I'm a bit lost why adding a simple NAT config onto our cisco 7206VXR can cause the CPU utilization to go from 25% to 50% and higher, causing the router itself to become sluggish and unresponsive at times. Removing the "ip nat outside" config from the outside interface restores the CPU utilization back to normal.

#sh ver

Cisco Internetwork Operating System Software

IOS (tm) 7200 Software (C7200-IS-M), Version 12.3(22), RELEASE SOFTWARE (fc2)

Technical Support:

Copyright (c) 1986-2007 by cisco Systems, Inc.

Compiled Wed 24-Jan-07 20:17 by ccai

Image text-base: 0x60008AF4, data-base: 0x61D44000

ROM: System Bootstrap, Version 12.2(8r)B, RELEASE SOFTWARE (fc1)

BOOTLDR: 7200 Software (C7200-KBOOT-M), Version 12.2(15)B, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

Snips of the NAT config:

interface GigabitEthernet0/1.11

encapsulation dot1Q 11

ip address x.x.x.x

ip nat outside

ip flow ingress

no cdp enable

interface GigabitEthernet0/1.12

encapsulation dot1Q 12

ip address

ip nat inside

ip flow ingress

no cdp enable

ip nat inside source list 50 interface GigabitEthernet0/1.11 overload

access-list 50 permit

Please see attached for "sh ip int" and "sh process cpu" output.

Thank you in advance.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion