No ringback when calling out via Unity Express AA

Unanswered Question
Jul 23rd, 2007

I have setup a CUCME with CUE module with VOIP only dial-peers, there is no direct POTS connectivity.

When a call comes in via H.323 to the router, a SIP dial-peer connects it to the auto attendant on the CUE. This bit all works fine, when you choose the extension number dial option, that works and you enter the extension number it begins to dial, but no ringback is heard. The call connects and audio is two way, but never any ringback.

I have tried with and without specifically configuring an H323 dial-peer for incoming, and tried adding progress_ind setup enable 3 to the inbound H323 dial-peer and the outbound SIP dial-peer to no avail.

Versions are CUCME 4.2(0), CUE 2.3

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
tstanik Fri, 07/27/2007 - 12:43

I think you may need to configure "transfer-mode blind bye-also" on CUE.

IAN PERRY Mon, 07/30/2007 - 01:47

We have actually resolved this through upgrading the IOS, now ringback is played out just fine.

Thanks anyway!

Actions

This Discussion