Problem with Attendant Console

Unanswered Question
Jul 23rd, 2007

I try to install Attendant Console,I make all the settings like in this document: http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803f3a8b.html#wp29392

1. user: ac (accociate with ACpilot and 2 IP Phones 77666,77078)

2. PilotPoint: ACpilot (number 10000)

3. HuntGroup: (with 2 members/directory numbers 77666 77078)

4. I restart services TCD and CTImanager

few times.

And it dind work.If I call to number of acpilot "10000" I hear MOH. If I busy 2 lines on phone 77666 and call to it from third phone I hear busy signal.

Here logs:

--------------------------------------

34 07/24 11:14:10.955 DEBUG ACCallManagers: CM_CCM is thisServer

35 07/24 11:14:11.174 DEBUG New trace level: ERROR

36 07/24 11:14:11.471 ERROR Exception reading \etc\ACServerFireWall.properties ex = com.cisco.ac.server.ldap.ACAttributeRepositoryException: C:\Program Files\Cisco\CallManagerAttendant\etc\ACServerFireWall.properties (The system cannot find the file specified)

37 07/24 11:14:11.862 ERROR HuntGroups:

pkid: 0x4A47AC433E55A84CB0C65D5A1070A798, name: ACpilot, dn: 10000, fkDevice: 0x06AB70BBBAE01C48B08DE63D51CACF0B, fkCSS: 0x69E61F1BBFF128418AB8170FD17DD8DA, huntingAlgorithm: 2, dbHuntingAlgorithm: 0, owner: 0, active: 0, queueEnabled: true, queueSize: 32, holdTime: 0, CMs: CM_CCM-

Lines:

DN: 77666, AlwaysRoute: false, Online: true, LineActive: false, RoutingCall: false, Waiting: false, RouteUnknown: false

DN: 77078, AlwaysRoute: true, Online: true, LineActive: false, RoutingCall: false, Waiting: false, RouteUnknown: false

HuntGroupsUsers:

pkid: 0x4465585921125042A30FEB58A31CBBD5, userid: prog_ae, passwd: *****

pkid: 0x6CA11B5C46205448BDB83E842BD6B744, userid: prog_ps, passwd: *****

Sessions:

Active Sessions:

Deactive Sessions:

--------------------------------------

Can anybody help me,with this issue.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Tue, 07/24/2007 - 08:50

Hi seducer666,

Are you able to login into AC client app?

Do u see any call coming?

so if you hear MOH, looks like, Broadcast hunting algorith is enabled. Which algorithm are you using?

seducer666 Wed, 07/25/2007 - 01:48

Hi

I use "FirstAvalableHunting" but "CircuitHunting" dont work to,with AttendantConsole client app I have problem to,when I try to connect to CCM (4.1) I receive message "Error communication with the server".

I dont now what to do with this.

seducer666 Wed, 07/25/2007 - 02:12

Hi

I use "FirstAvalableHunting" but "CircuitHunting" dont work to,with AttendantConsole client app I have problem to,when I try to connect to CCM (4.1) I receive message "Error communication with the server".

I dont now what to do with this.

Actions

This Discussion