Attendant Console (CCM4.3) now fails

Unanswered Question

After having AC run flawlessly for 2 years at reception, they now receive "Could not connect to server" or whatever when starting the application. To my knowledge, there has been no change to the AC services or the receptionists' phones & PCs. I also have AC installed at my PC for testing and I get the same thing.

I am looking for help troubleshooting this. I see no problems with services on the servers and nothing entered in event logs that would help diagnose. It almost seems like a port is being blocked but they claim no change to firewalls or PC rules.

Any advice where to start?

thanks,

b

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Majdi Harb Sun, 07/29/2007 - 03:50

in the AC application installed on ur PC check in the AC settings the IP Address of the machine running Cisco Unified Attendant Server.

If the IP address for Cisco Unified Attendant Server is entered incorrectly, Attendant Console will not be able to connect to the server and will therefore not function.

if this does not coorect things i would then suggest u to check the status AC CTI route point if it is registered or not?

hth

/majdi

taylor.robert Mon, 07/30/2007 - 06:51

Hi

I had the same issue this morning, and have found the resolve (restart the TCD (Telephone Call Dispatcher) service on the CCM).

If any is able to explain why this problem occurs, I would be grateful.

Thank you

Rob

Majdi Harb Mon, 07/30/2007 - 10:01

yes u r right, TCD issue may be a symptom to this AC problem.

Cisco Telephony Call Dispatcher (TCD) service running on the Cisco CallManager communicates with Cisco Attendant Console clients for call routing and control, monitors and reports line state, and services client database requests. and it must be active to dispatch calls to the active Attendant Console clients.

docs says u have to restart TCD service when u make changes in piolt points.

although sometimes there r no changes occur, it has to be service stuck issue.

hth

/majdi

bmalm Thu, 08/23/2007 - 05:19

We are having the same recurring issue where AC agents no longer receive calls and we must restart the TCD service. We're running 4.1.3sr1 recently upgraded to sr5b per TAC's recommendation. The system has been operational for 2 years with no issue and now it's occurring every two days or so. Nothing in event log, trace doesn't show errors. Feel free to track along with our case 606610947 CM-troubleshooting asst-telephony dispatcher service keeps going down.

bmalm Thu, 08/23/2007 - 05:26

let me know if your situation is similar to our case.

Actions

This Discussion