New SSL module

Unanswered Question
Jul 24th, 2007
User Badges:

I installed a new SSL module in a CSS11503 running the Standard feature set. The output command of the show chassis shows the ssl module in slot 2 powered-on.


The left light on the SSL module is off and the right light is flashing amber.


Do I have a defective module or I need to upgrade to the Enhance feature?



CSSY401LB01# sh chassis

Configuration for CSS11503-AC L0:


Product Name: CSS11503-AC L0 SW Version: 07.50.1.03

Serial Number: JMX1033K1QN Base Mac Address: 00-18-ba-1d-d8-99


Slot Number Module Name Status


1 CSS5-SCM-2GE primary

2 CSS5-SSL-C-K9 powered-on

3 empty slot

4 CSS503-SM-INT powered-on


Slot / Port Name Status


1/1 SCM-2GE online

1/2 SCM-2GE online

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
RODRGUTI Tue, 07/24/2007 - 19:42
User Badges:

Hello,


Don?t worry, you don?t have a defective SSL module, the issue that you have is normal, and it is because you have a SSL module with compression.


The SSL module with compression can be used just when we are running Webns 8.10 or up.


But, we need to have some considerations, before jumping to 8.10.


For the CSS software version 8.10 to support the SSL compression (SSL-C) module, before you upgrade, the CSS must be at one of the following maintenance releases or higher:


?7.50.1.03


?7.40.2.02


?7.30.4.02


If the CSS is not at one of these maintenance releases, you must perform the following upgrade sequence:


1. Upgrade the CSS to the required maintenance release.


2. Upgrade the CSS to software version 8.10.


For more information check this link:


http://www.cisco.com/en/US/products/hw/contnetw/ps792/prod_release_note09186a008057a349.html#wp197333


So, in order to be able to use the SSL-module, you are going to need to do an upgrade to 8.10. I will suggest you 8.10.3.01, or 8.20.1.01.


- Rodrigo

Actions

This Discussion