Upgrade from Cisco Unity Express version 2.3.2 to 3.0.1

Answered Question
Jul 24th, 2007
User Badges:

Hi,


I want to upgrade a Cisco Unity express AIM-CUE software version below to Unity 3.0.1


Installed Packages:

- Installer 2.3.1

- Thirdparty 2.3.2

- Bootloader (Primary) 2.1.2

- Infrastructure 2.3.3

- Global 2.3.1

- Service Engine license 1.20 2.1.2

- Auto Attendant 2.3.0

- Voice Mail 2.3.2

- Bootloader (Secondary) 2.1.2

- Core 2.3.0

- GPL Infrastructure 2.3.0


Installed Languages:

- English language pack 2.3.0


Do I need to upgrade the licence as well or can I still run a licence package 2.0 ?

I do not want to upgrade to the 3.0 licence basically if it is going to cost me any money.


Thanks in advance,


Gregory Gout

Correct Answer by Markus Schneider about 9 years 8 months ago

As long as it's a 1GB AIM, it's supported and you can upgrade. See:

http://www.cisco.com/en/US/products/sw/voicesw/ps5520/prod_release_note09186a0080857e89.html#wp173897

The only thing that would cost extra is if you wanted the IVR product (which is an extension of the basic AA scripting functionality currently found in CUE).



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.

Actions

This Discussion