PIX Upgrade - Software Requirements

Unanswered Question
Jul 24th, 2007

There seems to be some ambiguity on PIX upgrade requirements, i.e The 7.2(2) Release notes state

Version 7.2(2) requires the following:

1. The minimum software version required before performing an upgrade to PIX Version 7.1 is PIX Version 7.0. If you are running a PIX version prior to PIX Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can begin the upgrade to PIX Version 7.0.

which seems a little funny as it mentions an upgrade to 7.1 software in 7.2(2) notes.

This previous forum post

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Security&topic=Firewalling&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.1dde338b/3#selected_message

states 6.3 to 7.2 has been cleared by a "Cisco Engineer" but not necessaraly a TAC Engineer.

The version 8 Release Notes state

Version 8.0(2) requires the following:

o The minimum software version required before upgrading to PIX Version 8.0(2) is PIX Version 7.2. If you are running a PIX version earlier than Version 6.2, you must first upgrade to PIX Version 6.2 or PIX Version 6.3 before you can upgrade to PIX Version 7.2.

which seems to imply that 6.3 to 7.2 is possible too.

Does anybody have a definative answer, with if possible referencable material? I am looking for what is supported, not just what works.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion