Upgrade to ccm 4.3 from 4.2 with BARS???

Unanswered Question
Jul 24th, 2007

upgradng on new servers. Moving from 4.2(3)OS 2000 4.4a to 4.3(1) OS 2003 1.1 with latest patches for all. Using BARS 4.0(12) on both. BARS restore on the 4.3 server errs stating a version difference in the CCMs and aborts.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Erick Bergquist Tue, 07/24/2007 - 22:50

In the following cisco document, step 13 states to install the same version of call manager on the new server as the old server, and step 14 is the restore step. Step 16 is to upgrade the new server to 4.3.

BARS has always worked this way, everything has to match version wise.


So I would recommend you start over and follow the steps in order on the new server. I guess you could try to upgrade the old server to CCM 4.3 so the versions match then do a BARS Backup but I do not if this work.

tomkir Wed, 07/25/2007 - 06:54

Thank you for our reply. Unfortunatly, ccm4.3 requires OS 2003 and will not load on the OS 2000 server. CCM 4.23 is also as stubborn and will not install on OS 2003. I have yet to find any documentation that has a work around.


This Discussion