Cisco AiroNet CB21AG Issue

Unanswered Question
Jul 24th, 2007
User Badges:

Hi there, I have installed a Cisco AiroNet CardBus Wireless LAN Client Adapter (CB21AG) PCMCIA in my laptop.


Earlier when i used the old version of the drivers my laptop would become sluggish and the mouse would not move properly.


Later i downloaded the latest drivers from cisco. Now this is the problem i am facing -


If the card is plugged in for the first time it acquires the IP Address and works neatly. But If i unplug the card out and plug it back in again, then even though the IP address is acquired the network is not reachable, ping also does not work.


I have had no issues with this card under linux works well with MadWifi drivers.


My tech specs are as follows -

Acer 2403 laptop with 512 MB RAM and 40 GB HDD

Windows XP PRO with SP 1

NetGear WGRV164 Wireless router with no WEP or WPA, open access.

Cisco Aironet drivers of june 2007

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwalchez Tue, 07/31/2007 - 11:37
User Badges:

This is a weird behavior. Did you try using a different card and check if you are seeing the same issue?

network45 Tue, 07/31/2007 - 18:17
User Badges:

Yes I tried changing with 2 other cards, and i get this problem.


I recently formatted my laptop and loaded XP with SP2, yet this problem persists, I have completely given up and now I have the mind to throw these cards in the lake near my place.


I am totally confused is it the OS problem or the card proble, cause it works normally under linux with the Mad Wifi drivers. I bought this card only because of the Atheros Chipset which is highly recommended in the case of WiFi Testing and WEP.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode