reset a router, now doesn't accept ssh

Unanswered Question
Jul 25th, 2007

I needed to reset my 2611 router and reload the config to troubleshoot something - I seem to remember a procedure I needed to do to generate a local certificate or something in order to enable ssh - can someone point me in the right direction? nothing else in the config related to ssh has changed.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sundar.palaniappan Wed, 07/25/2007 - 11:50

Try the two commands in the following order from the global config mode.

crypto key zeroize rsa

crypto key generate rsa




This Discussion