1130's not passing DHCP info?

Unanswered Question
Jul 25th, 2007
User Badges:

We have some 1130's running multiple vlans. However, we are not seeing DHCP info get past the AP's. The AP's are not using LWAPP but IOS and are being trunked backed to a 6509 CATOS. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jcmattos1 Fri, 07/27/2007 - 07:17
User Badges:

Yes the DHCP is being served off our PIX off the same vlan 313.

andrew.brazier@... Sat, 08/04/2007 - 12:37
User Badges:
  • Bronze, 100 points or more

Dumb question maybe but are all the VLANs defined on the APs and the switch and do they all have DHCP helpers defined?

Alejandro Corte... Sun, 08/05/2007 - 21:19
User Badges:
  • Silver, 250 points or more

interface VLAN5

description AP VLAN

ip address 10.5.5.1 255.255.255.0

ip helper-address 10.1.1.2

The "ip helper-address" command instructs the interface to relay DHCP requests to the DHCP server

at address 10.1.1.2


I hope this helps u

jcmattos1 Tue, 08/07/2007 - 18:41
User Badges:

Good suggestions all, I did add a helper address to the AP's subinterface. However, this vlan is a guest network with only Layer 2 access. There are no L3 interfaces except on the AP's subinterfaces and PIX which is its gateway and DHCP server. Oddly enough if I statically set the IP's and Gateway I can ping the gateway and other users in this vlan. But still no DHCP...Any other suggestions?

jerryard1 Tue, 08/07/2007 - 19:06
User Badges:

Do you have a network route on the core switch for your guest VLAN or PIX?

Actions

This Discussion