Unity Failover, matching hardware?

Unanswered Question
Jul 25th, 2007
User Badges:
  • Green, 3000 points or more

Anyone know if Unity needs to have matching hardware as well? For instance, I believe my client may have a 4.05 on 2 year old box. A new MCS server is in failover. Installing Windows 2003, unity to match the versions on the old, etc.


If I recall - everything must match

SQL

Unity

OS patches

OS

Exchange

etc....


Any docs that support this?


Thanks much!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion