Cisco VPN client 4.8.02 and Japanese regional settings in Windows XP

Unanswered Question
Jul 25th, 2007

What we have in Data center:

Cisco VPN concentrator 3030

Bootcode version 4.0.Rel Mar 25 2003

Software Version 4.7.2.J Nov 02 2006

What we have in the office:

Windows XP Professional w/SP2 + Japanese regional settings

Cisco VPN client v4.8.02.0010


I am currently engageed in a pilot project in which we are trying to test windows authentication from Windows XP machine in the office to the Windows 2003 servers in the data center. However, our network setup requires the office users to establish a VPN connection before they can access any servers in the data centers. Therefore, in order for users to authenticate with the Windows 2003 servers, we have to put a check on "Enable start before logon" in the "Options/Windows Logon Properties" on the Cisco VPN client. So everytime when the windows just booted up, there will be a prompt for VPN connection before the Windows logon screen will start. This works just fine with the English language/regional settings in Windows XP Professional.

However, the challenge we have right now is that when we switched the language/regional settings from English to Japanese (I work for a Japanese owned firm) in Windows XP this setup will fail. The VPN connection prompt will still show up after Windows XP is started but right after you typed in your Token code for the VPN prompt the program will crash and an error message will come up in Japanese that translates to "VPN service cannot start up properly before the connection is etablished. Please contact your systems administrator for support."

Has anyone encountered a similar problem with this "Enable start before logon option" in Cisco VPN after they switch the regional and language option in Windows ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion