Question about Fallback Bridging

Unanswered Question
Jul 25th, 2007
User Badges:
  • Blue, 1500 points or more

Here is the DLSW config from an L3 CatOS swtich Im working on.


bridge 1 protocol ieee

bridge 2 protocol ieee

bridge 3 protocol ieee

bridge 4 protocol ieee

bridge 5 protocol ieee

bridge 6 protocol ieee

bridge 7 protocol ieee




interface Vlan73

description Server VLAN73

ip address 10.0.16.2 255.255.255.0 secondary

ip address 10.27.73.2 255.255.255.0

no ip redirects

no ip unreachables

ipx input-network-filter 902

ipx input-sap-filter 1002

ipx encapsulation SAP

ipx network A1B4900

ipx output-gns-filter 1050

standby 16 ip 10.0.16.1

standby 16 timers 5 15

standby 16 priority 175

standby 16 preempt

standby 73 ip 10.27.73.1

standby 73 timers 5 15

standby 73 priority 175

standby 73 preempt

bridge-group 1

bridge-group 1 input-address-list 702


dlsw local-peer peer-id 10.27.13.1

dlsw remote-peer 0 tcp 10.27.2.1

dlsw remote-peer 0 tcp 10.27.1.1

dlsw bridge-group 1

dlsw bridge-group 2

dlsw bridge-group 3

dlsw bridge-group 4

dlsw bridge-group 5

dlsw bridge-group 6

dlsw bridge-group 7


Its very straightforward. Nothing weird about it, except that this is the only interface in this bridge group. There are also 2 other SVIs that are put into 2 different bridge groups, too. So, what we have are 3 SVIs with each of them being placed in 3 different bridge groups.


Thats what is confusing me. Whats the point of only putting one vlan in a bridge group? i thought the point of the group is to be able to bridge (pass) traffic between machines on different network segments that are running non-routable protocols, like SNA, etc.


In other words, I would expect to see 2, 3 or more SVIs being placed in the same bridge group so that devices on each of those vlan can pass traffic between each other.


what am I missing?




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Wed, 07/25/2007 - 16:05
User Badges:
  • Blue, 1500 points or more

Check out the attachment and read this associated paragrpah to understand what I am asking. Thank you.


Figure 42-1 shows a fallback bridging network example. The switch has two ports configured as SVIs with different assigned IP addresses and attached to two different VLANs. Another port is configured as a routed port with its own IP address. If all three of these ports are assigned to the same bridge group, non-IP protocol frames can be forwarded among the end stations connected to the switch even though they are on different networks and in different VLANs. IP addresses do not need to be assigned to routed ports or SVIs for fallback bridging to work.





Attachment: 

Actions

This Discussion