Problem with new router

Unanswered Question
Jul 26th, 2007

Hi I am with a great problem. We are changing to several routers in our customer. The topology is, internal network <-> to balancer <-> old to router <-> MPLS <-> old router/new to router <-> to balancer <-> internal network destination. We already change router of the Central Site and all the branch offices had kept normal communication more, having access applicatory and all. However, when we change routers of the branch offices, it does not have conectividade. In all to router them of the branch offices 2 routes, one for the internal net and another one exist default for the MPLS. However, without balancer, it has conectividade. The administrator of balancer (linux), said that he does not have knotting for mac. But I am lost now, therefore he only has 2 routes in router, without balancer he has conectividade, with it up, does not have, with old to only router, that running-config ?copied? for new had its routers and the administrator of balancer says that has problems of routes in router. Somebody can give a light to me?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
spremkumar Thu, 07/26/2007 - 20:11


Did u try to do a tracert from the lan pc with the load balancer and without load balancer ?

I feel trace results can tell you where the packets are getting lost...


rajatsetia Thu, 07/26/2007 - 21:24


Do check for local connectivity also, if load balancer is able to ping their respective local router(could be a problem at physical layer also, cable or port setting)

And along with trace output if you can send the router config and show ip route also, that will help.


pgcristovam Fri, 07/27/2007 - 03:40


All without load balancer it's OK, ping, tracert, show ip route! As internal net or remote net.

But with load balancer and NEW router, the remote net is unreachable, traceroute show me that the router remote drop the packet

But with load balancer and OLD router, the connectivity end-to-end is OK.



spremkumar Fri, 07/27/2007 - 03:45


Can you do a traceroute from both the ends and paste the output here ?

Need trace from both router as well as from lan pc from both the ends ..


EPHRAIM MANI Sat, 07/28/2007 - 02:07

at remote office when you plug the balancer are you able to ping to the external port/ip of balancer from the new router also are you able to ping from the local lan to the new router lan ip i;e

Kindly paste the trace and ping to remote vice versa

Local LAN----(internal port/ip)Load Bal(external port/ip)---New Router---MPLS

Please rate the post if its helpful.


This Discussion