7961 Local Directory and Time

Unanswered Question
Jul 26th, 2007


We have the following CME system:

Cisco 2851, 12.4(4) XC4 IOS, CME 4.0(3)

The 7941's are all ok however the 7961's are not displaying the local directory and the time is also out by 4 hours.

Has anyone come across this please?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Paolo Bevilacqua Thu, 07/26/2007 - 06:12

Please upgrade IOS (XC6 if you want CME 4.0, XJ4 if you want CME 4.1) and phone firmware, for example SCCP41.8-0-4SR3AS.

Hope this helps, please rate post if it does!

VPMaharaj Thu, 07/26/2007 - 06:30

Thanks, I have rated the post as 5. I will try the upgrade though will need to free up some flash memory for the new ios. As we have 4.0 I will go for XC6. Is this a known issue by the way?

I also found out that the 7961 do not show the new firmware after an upgrade and a reset. It still shows as TERM61.DEFAULT. Cannot figure out why.

Furthermore the known bugs generally offset the time by an hour (DST). Four hours in our case is a bit strange. Maybe the current 7961 load is not reading the timezone config correctly.

Paolo Bevilacqua Fri, 07/27/2007 - 09:51

Thank you for the nice rating. Now for your concerns:

- I see that XJ fits where XC does in terms of flash.

- configure load with the SCCP.... filename. term61.default is only used for factory reset recovery.

And I don't know the reason but I think you will be Ok with new software and firmware.


This Discussion